Forum Personnaliser son Tomtom Index du Forum

Forum Personnaliser son Tomtom :: Problème avec les alertes sonores
Forum Personnaliser son Tomtom

 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Problème avec les alertes sonores
Aller à la page: 1, 2, 3  >
 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Forum Personnaliser son Tomtom Index du Forum -> Discussions par modèle d'appareil utilisant Tomtom -> tomtom go -> tomtom go 730
Sujet précédent :: Sujet suivant  
Auteur Message
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mar 28 Oct 2008 - 15:26    Sujet du message: Problème avec les alertes sonores Répondre en citant

Rebonjour,
Voici mon 1er problème.
J'ai acheté la version Premium de AlertesGps et j'ai réussi à installer correctement tous les radars. Je les ai activés dans mon Tomtom et lorsqu'il me demande de choisir un son, je le fais et je termine la procédure. Ensuite quand j'utilise mon Tomtom sur la route tout est ok, il me met bien les sons que j'ai choisis. Mais lorsque je fais des mises à jour par la suite, je perds tous les sons que j'ai choisis et il me remet les sons par défaut.
Pouvez-vous me dire ce que je fais mal, svp.
Merci beaucoup pour votre aide éventuelle.
______________________________________
K-ramelle
Revenir en haut
Publicité






MessagePosté le: Mar 28 Oct 2008 - 15:26    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
Mouflon1er
tom
tom

Hors ligne

Inscrit le: 12 Aoû 2007
Messages: 68
Localisation: Rebaix (Belgique)
Type d'appareil: TomTom GO 910

MessagePosté le: Mar 28 Oct 2008 - 15:54    Sujet du message: Problème avec les alertes sonores Répondre en citant

Bonjour K-ramelle,

Bienvenue parmi nous, pour ce qui concerne ton problème ... c'est normal, tu dois sauver le fichier "Mapsetting" que tu trouveras dans ta cartocraphie que tu placeras dans un dossier que tu auras préalablement créé et ensuite après manipulation de ton TT tu fais un copier-coller ce celui-ci et tu le replaces dans la cartographie.



J'espère que cela va t'aider.

@+
______________________________________
Revenir en haut
Visiter le site web du posteur
toto740
Modérateur
Modérateur

Hors ligne

Inscrit le: 13 Mar 2007
Messages: 1 414
Localisation: sur Ubuntu/Linux
Type d'appareil: un V1 et un V2

MessagePosté le: Mar 28 Oct 2008 - 16:57    Sujet du message: Problème avec les alertes sonores Répondre en citant

Moi ça me le fait régulièrement (avec les mises à jours d'autres radars d'ailleurs).
J'ai eu l'idée de zipper mon map-settings.cfg , et je le dézippe à chaque fois que mon tomtom me l'a modifié.
Donc quand je le dézippe j'écrase le mauvais en le remplaçant par le bon.
______________________________________
http://tomtomvoix.free.fr
Pour une sauvegarde,
clique sur l'image!

Revenir en haut
Visiter le site web du posteur
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mar 28 Oct 2008 - 17:05    Sujet du message: Problème avec les alertes sonores Répondre en citant

Comme je m'en doutais, la sauvegarde que je viens de faire m'a fait perdre tous les sons que j'avais installés. J'en ai donc remis quelques-uns et je vais maintenant essayer de faire ce que tu m'indiques ci-dessus. A suivre... Merci Mouflon1er
Toto 740, merci aussi pour ta réponse.
Je m'aperçois que je n'y connais vraiment rien du tout, pauvre de moi !
______________________________________
K-ramelle
Revenir en haut
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mar 28 Oct 2008 - 17:34    Sujet du message: Problème avec les alertes sonores Répondre en citant

Je n'arrive pas à faire ce que tu m'expliques, en fait, je n'ai rien compris Embarassed Pourrais-tu m'expliquer avec plus de détails stp ? Rien que le fait de connecter mon Tomtom à mon ordi me fait perdre les alertes sonores.Tu sais, je suis vraiment novice avec les gps, c'est vraiment pour faire plaisir à mon mari que je cherche des réponses aux questions qu'on se pose. Merci encore Smile
______________________________________
K-ramelle
Revenir en haut
toto740
Modérateur
Modérateur

Hors ligne

Inscrit le: 13 Mar 2007
Messages: 1 414
Localisation: sur Ubuntu/Linux
Type d'appareil: un V1 et un V2

MessagePosté le: Mar 28 Oct 2008 - 18:21    Sujet du message: Problème avec les alertes sonores Répondre en citant

Quand le tomtom est branché à l'USB il faut dire OUI sur l'écran du tomtom et il est détecté par l'ordinateur , on peut le voir dans Démarrer/poste de travail

Tu cliques sur son image, dans le poste de travail , pour entrer à l'intérieur.

Tu vas y voir plein de fichiers et de dossiers, tu vas dans le dossier qui contient ta cartographie (france ou europe).
Dans ce dossier il y a tes POI (tes radars) ...et un fichier qui s'appelle MapSettings.cfg , c'est lui le fautif.

Si tu as tout reparamétré, il te suffit maintenant de cliquer de droite dessus et de demander à ton ordi de te le zipper.
Tu le zippes sur place, tu auras donc deux mapsettings.cfg : celui qui contient tes réglages perso de ton tomtom et celui que tu viens de zipper, qui doit s'appeller mapsettings.ZIP

Celui qui est zippé ne vas pas gêner le fonctionnement du tomtom , il sera ignoré, mais quand ton tomtom va reperdre tes réglages, tu retournes au même endroit et tu cliques de droite sur celui qui finit en .zip et tu demandes qu'il soit dézippé : ça va écraser (annuler et remplacer) celui qui s'est abîmé, tu confirmeras par OUI.

Si tu éprouves des difficultés à le zipper, autre solution (comme te l'a conseillé Mouflon premier) tu copies / colles ton fichier mapsettings.cfg et tu le déplaces en dehors du dossier de ta cartographie (tu peux créer un nouveau dossier parmi les autres dossiers du tomtom (clic de droite--nouveau--dossier) l'appeler sauvegarde par exemple et y placer ton fichier pour le sauver.
En cas de problème tu le remettras à la place du mauvais en acceptant (par OUI) de l'écraser.

Amitiés.
______________________________________
http://tomtomvoix.free.fr
Pour une sauvegarde,
clique sur l'image!



Dernière édition par toto740 le Mer 29 Oct 2008 - 13:44; édité 1 fois
Revenir en haut
Visiter le site web du posteur
Tonton Mimi


Hors ligne

Inscrit le: 10 Oct 2007
Messages: 155
Localisation: Loiret
Type d'appareil: TomTom One XL France

MessagePosté le: Mar 28 Oct 2008 - 19:19    Sujet du message: Problème avec les alertes sonores Répondre en citant

Bonjour à tous,

je viens de tomber sur un post qui, je pense est intéressant:

http://tomtomax.fr/forum/viewtopic.php?f=20&t=6654&st=0&sk=t&am…

Il a plusieurs pages de lecture, moi je suis un peu dépassé, mais un grand garçon comme toto740 et bien d'autres, devraient pouvoir déchiffrer.

Bonne soirée.
______________________________________
Cordialement . Michel

plus la photo est vieille, plus je parais jeune
Revenir en haut
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mer 29 Oct 2008 - 13:35    Sujet du message: Problème avec les alertes sonores Répondre en citant

Bonjour à tous Smile
Voilà, j'en enfin compris les manipulations à faire, celle en zippant le fichier MapSettings.cfg et celle en le sauvegardant. Merci pour vos explications.
Mais voilà, ça ne fonctionne toujours pas car dès que je connecte le Tomtom à l'ordi, les sons disparaissent. J'ai donc essayé de les modifier en étant connecté à l'ordi et de changer les sons via "Manipuler mon go" , j'ai ensuite fait la sauvegarde du fichier MapSettings.cfg. J'ai essayé le Tomtom, les sons n'étaient pas bons. J'ai donc remplacé le fichier MapSettings.cfg par celui que j'avais sauvegardé et rien, c'est toujours pareil ! Je ne comprends rien à ce tomtom.
Qu'est-ce que je fais mal à votre avis ?
J'ai vu une manip à faire dans le lien que tonton Mimi a donné mais je n'ose pas me lancer pour l'instant. J'aimerais être sûre que ce n'est pas moi le problème.
En tous cas, merci à tous pour votre aide précieuse
______________________________________
K-ramelle
Revenir en haut
toto740
Modérateur
Modérateur

Hors ligne

Inscrit le: 13 Mar 2007
Messages: 1 414
Localisation: sur Ubuntu/Linux
Type d'appareil: un V1 et un V2

MessagePosté le: Mer 29 Oct 2008 - 13:44    Sujet du message: Problème avec les alertes sonores Répondre en citant

Tu ne dois plus avoir de mapsettings.cfg "valable" .

Tu débranches ton tomtom de l'ordi et tu reparamètres tout "à la main"... quand c'est fini tu le branches à l'ordi , tu l'explores et tu zippes ton mapsetings.cfg qui doit être bon , vu que tu viens de tout reparamétrer SANS AVOIR ETEINT LE TOMTOM, car c'est au moment oû il s'éteint qu'il casse ce fichu fichier... Il est donc important de savoir que l'utilisation du trombone, en cas de crash, ne lui permet pas de le sauvegarder correctement. D'oû l'intérêt du zip !

(Pour l'anecdote je viens à l'instant de dézipper le mien sur mon One v2...) Rolling Eyes
______________________________________
http://tomtomvoix.free.fr
Pour une sauvegarde,
clique sur l'image!

Revenir en haut
Visiter le site web du posteur
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mer 29 Oct 2008 - 14:14    Sujet du message: Problème avec les alertes sonores Répondre en citant

merci Toto740.
J'ai fait exactement comme tu m'as expliqué (en ne corrigeant que les 2 premiers sons pour aller plus vite) mais le problème est toujours là, il revient toujours au son par défaut. Je ne sais plus quoi faire maintenant, as-tu une autre idée ?
______________________________________
K-ramelle
Revenir en haut
toto740
Modérateur
Modérateur

Hors ligne

Inscrit le: 13 Mar 2007
Messages: 1 414
Localisation: sur Ubuntu/Linux
Type d'appareil: un V1 et un V2

MessagePosté le: Mer 29 Oct 2008 - 14:21    Sujet du message: Problème avec les alertes sonores Répondre en citant

Je te donne la procédure à suivre >> http://tomtom.leforum.eu/p9431.htm <<


Normalement les sons associés au radars ne doivent pas être paramétrés , il suffit de dire oui (quand le son porte le même nom que le fichier .ov2 : le tomtom le fait tout seul).
______________________________________
http://tomtomvoix.free.fr
Pour une sauvegarde,
clique sur l'image!

Revenir en haut
Visiter le site web du posteur
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mer 29 Oct 2008 - 14:45    Sujet du message: Problème avec les alertes sonores Répondre en citant

toto740 a écrit:
Normalement les sons associés au radars ne doivent pas être paramétrés , il suffit de dire oui (quand le son porte le même nom que le fichier .ov2 : le tomtom le fait tout seul).


Comment savoir si le son choisi porte le même nom que le fichier .ov2 ?

Sinon, je viens de revérifier la procédure et je fais bien tout cela. Les sons restent tant que je ne suis pas connectée à l'ordi mais une fois connectée, je les perds.
______________________________________
K-ramelle
Revenir en haut
toto740
Modérateur
Modérateur

Hors ligne

Inscrit le: 13 Mar 2007
Messages: 1 414
Localisation: sur Ubuntu/Linux
Type d'appareil: un V1 et un V2

MessagePosté le: Mer 29 Oct 2008 - 15:00    Sujet du message: Problème avec les alertes sonores Répondre en citant

Dans le dossier contenant ta cartographie tu as déposé les alertes radars d' AlerteGPS.

Elles sont constituées de trois sortes de fichiers:

xxx.ov2 ==> qui contiennent les positions GPS des radars
xxx.bmp ==> qui sont les icônes affichées sur la carte, elles représentent les radars.

et cerise sur le gateau , xxx.ogg ==> le son associé .

Ce principe fonctionne pour toutes les sortes de POI (points d'intérêts) , par exemple on peut avoir tous les Mac Donald :

Mac Donald.ov2 (donc leurs emplacements)
Mac Donald.bmp (donc une image pour les voir lors de la navigation)
Mac Donald.ogg (donc un son quand on passe pas loin de l'un d'eux)

Comme cette "triplette" porte le nom "Mac Donald" dans les trois cas (ov2+ogg+bmp) le tomtom peut les associer automatiquement et les faire fonctionner, selon que l'on a choisi de les afficher ou pas , de les faire sonner ou pas quand on s'en approche.

Les radars sont une sorte de POI et fonctionnent sur le même principe.

Donc dans ta cartographie tu as au moins un ou plusieurs fichiers du style "radar.ov2 + radar.bmp" et "radar.ogg" .
Quand on choisit d'être averti, comme le "fichier.ogg" est déjà au même nom que le "fichier.ov2" on n'a pas besoin d'en choisir un : le tomtom va l'associer tout seul.
______________________________________
http://tomtomvoix.free.fr
Pour une sauvegarde,
clique sur l'image!

Revenir en haut
Visiter le site web du posteur
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mer 29 Oct 2008 - 15:27    Sujet du message: Problème avec les alertes sonores Répondre en citant

Merci, j'ai bien compris l'association des 3 fichiers.
Quand je vais dans la cartographie, je n'ai que 2 fichiers. Par exemple, pour les radars fixes à 130, j'ai un fichier RF-130-AR (Quand je passe la souris dessus, il me met "Windows BMP Image") et un autre fichier nommé RF-130-AR.ov2, mais aucun fichier .ogg.
Le problème viendrait-il de là ? Où sont les fichiers .ogg ?
______________________________________
K-ramelle
Revenir en haut
k-ramelle
tom
tom

Hors ligne

Inscrit le: 25 Oct 2008
Messages: 20
Localisation: Soissons
Type d'appareil: Tomtom Go 730 T

MessagePosté le: Mer 29 Oct 2008 - 15:35    Sujet du message: Problème avec les alertes sonores Répondre en citant

Je viens de faire une recherche sur mon ordi pour les fichiers .ogg, il n'a rien trouvé. Par contre il a bien trouvé tous les fichiers .ov2 .
______________________________________
K-ramelle
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 04:36    Sujet du message: Problème avec les alertes sonores

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Forum Personnaliser son Tomtom Index du Forum -> Discussions par modèle d'appareil utilisant Tomtom -> tomtom go -> tomtom go 730 Toutes les heures sont au format GMT + 2 Heures
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com