Forum Personnaliser son Tomtom Index du Forum

Forum Personnaliser son Tomtom :: Ce n'est pas du piratage, mais c'est étrange
Forum Personnaliser son Tomtom

 
 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Ce n'est pas du piratage, mais c'est étrange

 
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Forum Personnaliser son Tomtom Index du Forum -> Discussions par modèle d'appareil utilisant Tomtom -> tomtom go -> tomtom go 730
Sujet précédent :: Sujet suivant  
Auteur Message
asterix
tom
tom

Hors ligne

Inscrit le: 10 Jan 2008
Messages: 47
Localisation: Brest
Type d'appareil: Tom Tom Go 730

MessagePosté le: Mer 11 Mar 2009 - 09:29    Sujet du message: Ce n'est pas du piratage, mais c'est étrange Répondre en citant

Coucou d'asterix,

Je viens de changer de tomtom pour un Go730 Europe.
Sur mon ex-ttoneXL j'avais d'origine la carte de France et j'avais acheté la carte de Nouvelle Zélande.
A la première mise en service du Go 730 il se connecte automatiquement sur la mise à jour.
Après la mise à jour (j'ai dit oui pour toutes les mises à jour), je me retrouve avec un appareil qui ne fonctionne QUE pour la Nouvelle Zélande, bien que le répertoire Europe soit toujours présent.
Heureusement j'avais fait une sauvegarde préalable.
Donc j'ai gardé de côté le nouveau répertoire NZ et j'ai restauré les fichiers d'origine du TT. Réintroduit enfin le répertoire NZ.
Je me retrouve donc avec l'Europe et la NZ (achetée il y plus d'un an pour mon ttoneXL).

D'un côté il est normal que je bénéficie de la carte NZ que j'ai achetée, mais je croyais qu'en changeant de TT il fallait tout racheter ?
En passant je récupérerais bien aussi mon ancienne carte de France qui me semblait plus précise.

Une idée ?
Revenir en haut
Publicité






MessagePosté le: Mer 11 Mar 2009 - 09:29    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
chen
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Fév 2007
Messages: 2 710
Localisation: Auvergne http://tomtom.en.france.free.fr
Type d'appareil: GO300 /OneV1

MessagePosté le: Mer 11 Mar 2009 - 12:47    Sujet du message: Ce n'est pas du piratage, mais c'est étrange Répondre en citant

Bonjour,

Tu peux installer les cartes que tu veux pour peu que tu ais les codes d'activation qui vont avec.

pour ce qui est de la carte d'europe, tu dois pouvoir la sélectionner dans : Préférences / gestion des cartes.

A plus
______________________________________
A Plus
Chen

FAITES UNE SAUVEGARDE AVEC WINDOWS !!

Une erreur peut devenir exacte. Il suffit que celui qui l'a commise se soit trompé.
Revenir en haut
Visiter le site web du posteur
asterix
tom
tom

Hors ligne

Inscrit le: 10 Jan 2008
Messages: 47
Localisation: Brest
Type d'appareil: Tom Tom Go 730

MessagePosté le: Mer 11 Mar 2009 - 17:05    Sujet du message: Ce n'est pas du piratage, mais c'est étrange Répondre en citant

Ben non, après ma mise à jour je n'avais plus le choix, c'était NZ seulement comme si le TT ne reconnaissait plus mon répertoire Europe.
Revenir en haut
chen
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Fév 2007
Messages: 2 710
Localisation: Auvergne http://tomtom.en.france.free.fr
Type d'appareil: GO300 /OneV1

MessagePosté le: Mer 11 Mar 2009 - 18:52    Sujet du message: Ce n'est pas du piratage, mais c'est étrange Répondre en citant

Bon,

Tu ne dis pas si après tes manips tout refonctionne correctement ? ou je n'ai pas compris

je pense que c'est la carte de NZ qui fout le bazar, en effet elle a été activé pour un appareil (le tomtom XL) mais tu l'as mise sur un autre appareil bizarrement elle fonctionne (elle ne devrait pas sans avoir été réactivé pour cet appareil).

les cartes Tomtom fonctionne comme les version Windows pré-installées sur certain ordinateurs, elle ne sont utilisables que sur cet ordinateur (c'est une grosse arnaque mais personne ne dit rien)

essais d'aller sur le site de tomtom pour tenter de ré-activer ta carte Europe: http://www.ttcode.com/
pour voir, mais sauvegarde tous auparavant.

A plus
______________________________________
A Plus
Chen

FAITES UNE SAUVEGARDE AVEC WINDOWS !!

Une erreur peut devenir exacte. Il suffit que celui qui l'a commise se soit trompé.
Revenir en haut
Visiter le site web du posteur
asterix
tom
tom

Hors ligne

Inscrit le: 10 Jan 2008
Messages: 47
Localisation: Brest
Type d'appareil: Tom Tom Go 730

MessagePosté le: Mer 11 Mar 2009 - 19:24    Sujet du message: Ce n'est pas du piratage, mais c'est étrange Répondre en citant

Comme je l'ai peut-être mal précisé plus haut c'est lors de la mise à jour du nouveau TT go 730 que ma carte NZ a automatiquement été téléchargée (par mon ancienne version de TThome???)
Comme elle fonctionnait j'ai sauvegardé son répertoire. Ensuite j'ai réintégré la sauvegarde initiale du TT go, et enfin remis le répertoire NZ dans l'appareil.
Pour constater que mes deux cartes Europe et NZ étaient accessibles !

D'où ma question pour récupérer la carte France
J'ai essayé de mettre son répertoire sur le nouveau TT mais évidemment elle ne fonctionne pas. Là c'est plus normal.

Pour une fois que l'arnaqueur s'arnaque....

asterix
Revenir en haut
chen
Modérateur
Modérateur

Hors ligne

Inscrit le: 26 Fév 2007
Messages: 2 710
Localisation: Auvergne http://tomtom.en.france.free.fr
Type d'appareil: GO300 /OneV1

MessagePosté le: Mer 11 Mar 2009 - 19:58    Sujet du message: Ce n'est pas du piratage, mais c'est étrange Répondre en citant

Oui,
C'est rare, il arrive parfois que la carte un One par exemple fonctionne sur un autres One de même type mais sur deux appareils différents, c'est pas commun.

A plus
______________________________________
A Plus
Chen

FAITES UNE SAUVEGARDE AVEC WINDOWS !!

Une erreur peut devenir exacte. Il suffit que celui qui l'a commise se soit trompé.
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:51    Sujet du message: Ce n'est pas du piratage, mais c'est étrange

Revenir en haut
Montrer les messages depuis:   
Ce forum est verrouillé; vous ne pouvez pas poster, ni répondre, ni éditer les sujets.   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Forum Personnaliser son Tomtom Index du Forum -> Discussions par modèle d'appareil utilisant Tomtom -> tomtom go -> tomtom go 730 Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com